SimpleGraph v.1.51 small bug in zoom mode

Please post bug reports, feature requests, or any question regarding the DELPHI AREA products here.

SimpleGraph v.1.51 small bug in zoom mode

Postby Yury » July 14th, 2004, 10:31 pm

Thank you for great component!

I experience similar problem as P_G in post "Bug in SimpleGraph?" http://www.delphiarea.com/forum/viewtopic.php?t=218. When you move around the drawing area using scrollbar buttons then vertical/horizontal lines are drawn. This happens only in case if you move in down/right direction. It does not matter if there is graphics in the node or not. No changes were done to source code.
You can see how it looks on the attached screenshot.
Yury
Active Member
Active Member
 
Posts: 10
Joined: July 14th, 2004, 9:55 pm

Postby Kambiz » July 15th, 2004, 7:24 am

Thank you form reporting this problem.

I'll fix it on weekend.

Cheers,
Kambiz
User avatar
Kambiz
Administrator
Administrator
 
Posts: 2408
Joined: March 7th, 2003, 7:10 pm

Postby Yury » July 15th, 2004, 10:12 am

Thank you!

Cheers,
Yury
Yury
Active Member
Active Member
 
Posts: 10
Joined: July 14th, 2004, 9:55 pm

Postby Kambiz » July 18th, 2004, 8:03 am

I fixed the bug and you can download the update.

Greetings,
Kambiz
User avatar
Kambiz
Administrator
Administrator
 
Posts: 2408
Joined: March 7th, 2003, 7:10 pm

Postby Yury » July 18th, 2004, 8:05 pm

Thank you! Everything is working just fine!

Yury
Yury
Active Member
Active Member
 
Posts: 10
Joined: July 14th, 2004, 9:55 pm


Return to DELPHI AREA Products

Who is online

Users browsing this forum: No registered users and 2 guests

cron