i18n: i can't install the i18n package (delphi5)

Please post bug reports, feature requests, or any question regarding the DELPHI AREA products here.

i18n: i can't install the i18n package (delphi5)

Postby djleshouze » June 2nd, 2014, 8:23 am

it is possible to install the i18n package using delphi 5??

if yes, how i can do this?

pls help me :)
djleshouze
Member
Member
 
Posts: 1
Joined: June 2nd, 2014, 8:15 am

Re: i18n: i can't install the i18n package (delphi5)

Postby dec » June 13th, 2014, 8:57 pm

Hello,

According to the project page the I18n package (best i18n Delphi components around the world!) requires at the least Delphi 2009, probably because the Unicode support on Delphi 2009 and later Delphi versions.
dec
Senior Member
Senior Member
 
Posts: 53
Joined: July 17th, 2011, 12:33 am


Return to DELPHI AREA Products

Who is online

Users browsing this forum: Bing [Bot] and 1 guest

cron