TDBPicShow-Demo Problems. Thanks.

Please post bug reports, feature requests, or any question regarding the DELPHI AREA products here.

TDBPicShow-Demo Problems. Thanks.

Postby david12345 » February 10th, 2004, 5:31 am

Hi, I'm "TPicShow & TDBPicShow Version 3.08 (December 6, 2003)"
User.
I Try Compile TDBPicShow Demo, On
01. Borland Delphi 5.0 Enterprise(Build 6.18)
02. Windows ME System.

When I Try Used Program Function Add Photo(Some *.jpg Photo)--->
(Load Image From File...), On Windows ME.
Program Will Hang(Auto Close).
On Windows 98SE, Show This Error Message:
"Access Violation at address 0048A951 in Module 'DBPSDemo.exe'.
Read At Adress 4B0FF400."

It A Bug ?
How To Solve It ?


Thanks.
David
helloalld@hotmail.com
david12345
Active Member
Active Member
 
Posts: 14
Joined: February 10th, 2004, 5:26 am

Postby Kambiz » February 12th, 2004, 2:12 am

Maybe the problem is the database file because its format is outdated.

Please check it out with your own database.
User avatar
Kambiz
Administrator
Administrator
 
Posts: 2408
Joined: March 7th, 2003, 7:10 pm

Postby david12345 » February 12th, 2004, 7:10 am

Thanks. But Other Database Also Same(I Used Access 97).
Hope Help.
david12345
Active Member
Active Member
 
Posts: 14
Joined: February 10th, 2004, 5:26 am

Postby Kambiz » February 12th, 2004, 6:30 pm

I'm sorry, but I'm not able to resolve this problem if any, because I don't have Windows 98, and in the other hand I don't have time to investigate this problem.

As a programmer, you may want to trace the application and figure out the exact reason of this problem. In this case, I can fix the problem easily.

Anyway, I guess the problem is not because of the components or the demo applications, because I've tested them on Windows 98 SE.

Cheers,
Kambiz
User avatar
Kambiz
Administrator
Administrator
 
Posts: 2408
Joined: March 7th, 2003, 7:10 pm

Postby david12345 » February 13th, 2004, 8:21 am

Hi,
I Already Test Many time On Windows98Se And Windows ME.
ADO Or DAO, Also Has A Same Problems. I Don't Why?
Make Sure I Known, That A component Compatible Problems.
Hope Can Help.

That Is My Computer System:
PC Intel Celeron 667 Mhz, 128 SD-Ram.
OS: Windows ME.(Ie 5.5)
Delphi 5.0 (Build 6.18)

I Already Trace A Programs, I Don't Why, When 'load The Photo' On
Database, Program Must 'Hang'.

Who Known The Answer, Please Help.

Thanks Again.
david12345
Active Member
Active Member
 
Posts: 14
Joined: February 10th, 2004, 5:26 am


Return to DELPHI AREA Products

Who is online

Users browsing this forum: No registered users and 1 guest

cron