WaveAudio Error!

Please post bug reports, feature requests, or any question regarding the DELPHI AREA products here.

WaveAudio Error!

Postby jdraver » November 17th, 2008, 2:52 pm

I downloaded the lastest WaveAudio and compiled the Live Audio Stream as am intrested in using this in my chat system for live audio but when i got to run the demo appliction or any appliction i put the WaveRecorders on i get this when starting program then it closed!

An unhandled win32 exeception occurred in Broadcaster.exe[3960].

am using windows xp pro and building my appliction on delphi 2007

any idears ? thanks
jdraver
Member
Member
 
Posts: 3
Joined: November 16th, 2008, 9:37 pm

Re: WaveAudio Error!

Postby Kambiz » November 17th, 2008, 8:46 pm

I wonder how you could compile broadcaster on Delphi 2007. I was missed to update the demos and LiveAudio demo could be compiled on Delphi 4-6.

Anyway, I updated all demos. Please download the package again.
Kambiz
User avatar
Kambiz
Administrator
Administrator
 
Posts: 2408
Joined: March 7th, 2003, 7:10 pm

Re: WaveAudio Error!

Postby jdraver » November 19th, 2008, 11:59 am

did as you says i downloaded newest package (onces i allready had) installed them compiled no errors but soon as i go to run exe i get that same error!

Image
jdraver
Member
Member
 
Posts: 3
Joined: November 16th, 2008, 9:37 pm

Re: WaveAudio Error!

Postby Kambiz » November 19th, 2008, 1:28 pm

I guess it is the IDE error message not the application.

Try one of these options:

  1. Run the application without debugging (Shift+Ctrl+F9)
  2. Run the application outside IDE
Kambiz
User avatar
Kambiz
Administrator
Administrator
 
Posts: 2408
Joined: March 7th, 2003, 7:10 pm


Return to DELPHI AREA Products

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron